国立音楽大学附属図書館 Kunitachi College of Music Library

WebOPACに接続できない場合

WebOPACが現在正式に対応しているブラウザ及びバージョンは下記の通りです。
 下記以外をお使いの場合、正常に動作しないことがあります。

  • Firefox 1.0, 1.5, 2.0 and 3.0
  • Internet Explorer 6 and 7
  • Safari 2 and 3
  • Opera 9.0

Javaのバージョン1.5以上のインストールが必要です。

Internet Explorer10をお使いの場合は、画面が白くなるため、互換表示にしてください。
 アドレスバーにある、互換表示のアイコンをクリックして切り替えます。

WebOPAC_IE10対応

(2013年5月)